The following prerequisite is required:
Microsoft .NET Framework 4.7.2 (x86 and x64)


Install Microsoft .NET Framework 4.7.2 (x86 and x64)

Launch PasteStamp

version 1.0.0.5
Published By AppsKouSika Sotware Developers (OPC) Private Limited